


3Bridge: Importing, Organizing, and Initial Editing

adObe bridge is the place to begin your 
digital workflow. Bridge will be the hub 
for working with your photographs. 
You’ll use Bridge to organize your 
photos, import new photos, review 
technical data, create slide shows, and 
more. When you’re ready to adjust 
and enhance your photos, you can go 
directly from Bridge to Camera Raw or 
Photoshop. So no matter whether you 

want to rearrange your photos or edit 
them, Bridge is the place to start.

In this chapter we’ll first become familiar 
with the layout of Bridge and where to 
find things; then we’ll go through the 
process of importing images. Later in 
the chapter, we’ll explore the organizing 
features and learn how to perform the 
initial editing of our photos.

Chapter 1: Bridge: Importing, 
Organizing, and Initial Editing
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Bridge layout
When you open Adobe Bridge, 
you’ll see the default workspace 
(how all the information is laid 
out), which is made up of various 
panels, each with its own type 
of information. These panels 

are arranged in three sections: 
left, middle, and right. On 
the left are Favorites, Folders, 
Filter, Collections, and Export. 
The middle is just the Content 
panel. And on the right are 
the Preview, Metadata, and 
Keywords panels.

Bridge gives you a lot of 
control over how the panels are 
arranged. For example, you’re 
able to move and resize the 
panels. Separating the various 
panel sections are thin vertical 
and horizontal bars. These bars 
are used to resize the panels.
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Three panels 
grouped together. 
The Filter panel is 
selected, making its 
contents visible. 
The contents of 
the other panels 
(Collections and 
Export) are hidden 
behind the Filter 
panel.

To change the size of a panel, 
first move your mouse pointer 
to one of these bars. The mouse 
pointer changes to a vertical or 
horizontal line with a double-
arrow. Next, click and drag the 
bar to make the panel bigger or 
smaller. For example, to change 
the panel’s width, drag the 
vertical bar left or right. To adjust 
the panel’s height, drag the 
horizontal bar up or down.

You can also move the panels 
to different locations with a click 
and drag. Click and drag a 
panel’s name tab and then drop 
the panel in its new location. 
Let’s take a look at how the 
panels can be rearranged to get 
a better idea of what you can do 
with them.

You can have up to three sections 
of panels: left, center, and right 
(like with the default layout). 
They can be grouped together or 
stacked. If panels are grouped, 
then Bridge places the panel 
tabs next to each other. With this 
arrangement you can see only 
one of the panels at a time. To 
switch between panels, click on 
the name of the panel you want 
to see.
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Now let’s find out how to 
stack panels. When panels are 
stacked, you’re able to have 
multiple panels visible at once. 
Each panel has its own area in 
the left, right, or center sections. 
In the default view, there are two 
panels stacked on the left and 
right. Because you can move 
panels, you’re able to change 
how they’re stacked. If you want 
to stack a panel in a new location 

(different from grouping it with 
another panel), you have to be 
careful where you drag and drop 
it. Instead of dragging one panel 
on top of another, you drag it to 
the divider line that’s just above 
the panel where you want it to 
go. When you do this, you’ll see 
a blue line appear above the 
panel. This tells you the panel 
you’re moving is going to be 
placed above the existing panel.

To group panels 

together, you
 drag and 

drop one pan
el on top 

of another (
click and 

drag the pane
l name). 

When you drag one 

panel over an
other, 

a blue outline will 

appear around 

the panel you
’re 

dropping it o
nto.
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click and hold (or right-click) on 
the number to bring up a list of 
layouts.

Workspaces
Bridge also comes with 
additional presets for the 
locations of the panels that are 
called workspace layouts. How 
you access the layouts depends 
on which version of Bridge you 
are using.

If you’re using CS3, look at 
the bottom right of the Bridge 
window where you’ll see three 
small boxes numbered 1, 2, 
and 3. Clicking on each of these 
boxes changes the workspace 
layout. To select the layout with 
which each number is associated, 

Cluttered panels

Although you can stack many panels, the Bridge layout will quickly 
become cluttered because all these individual panels will be small 
and you won’t be able to see much of the information in them. 
I recommend not having more than two panels stacked per section 
(left, center, right). Instead, group additional panels so you have easy 
access to them, but avoid a jumbled display.

Filmstrip, Metadata, Output, 
Keywords, Preview, Light 
Table, and Folders. Click on 
a workspace name to switch 
layouts. You may not be able 
to see the names of all the 
workspaces initially. At the end of 
the list of workspaces is an arrow. 
Click on it to see a list of all the 
workspaces; then select the one 
you want. Alternatively, to the 
left of the first workspace name 
are two columns of dotted lines. 
Click and drag them to the left to 
reveal the rest of the workspaces.

You can cl
ick 

and drag
 the 

names of t
he 

workspac
es to 

reorder 
them.

If you’re using CS4 or later, the 
workspace layouts have been 
moved to the top right of the 
window, where they’re listed by 
name. The workspaces available 
vary by version (CS4 versus 
CS5). For example, here’s what 
is included for CS5: Essentials, 
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Setting up a Favorites 
folder
In the default workspace, the 
panels in the top-left group are 
Favorites and Folders. You can 
choose which folders you want 
to have in the Favorites panel. 
This is the place to put the folders 
you will access most often when 
working with your photographs 
so you don’t have to go digging 
through layers of folders on your 
computer every time.

If there is a folder shown in the 
Content panel that you want as a 
favorite, you can drag it directly to the 
Favorites panel.

To remove a folder from the Favorites 
panel, click on the folder; then go to 
File>Remove from Favorites.

Find and add Folders to the Favorites panel

1. Click on the Folders tab. You’ll see a list with your computer and/or 
hard drives.

2. Look through the hierarchy of the folders on your computer/hard 
drives to find the folder you want.

3. When you’ve found the folder, click on the name of the folder; then 
go to File>Add to Favorites. When you go back to the Favorites 
panel, the folder will be listed there. Repeat this process to add as 
many folders as you want to your Favorites.
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Flyout menu for Metadata panel

Creating the metadata 
template
To make the workflow smoother 
later, we’re going to prepare 
some information in Bridge 
first. We’ll begin by creating a 
metadata template that we’ll use 
when downloading photos from 
a memory card.

In Bridge, find the Metadata 
panel. If it’s not visible, go 
to Window>Metadata Panel. 
At the top-right corner of the 
Metadata panel, click on the 
small gray triangle to bring 
up the flyout menu. The icon 
for the flyout menu can be 
hard to see because it almost 
blends in with the Bridge 
background.

navigating the Folders panel

• Click on the arrow next to the computer/hard drive name to show a 
list of the folders within it.

• Click on the arrow next to a folder to see the folders inside it.

• If you want to check what’s in a particular folder, click the folder 
name and its contents will appear in the center of the Bridge window 
(Content panel).

• To hide what’s inside a folder, click the arrow again.

In the flyout menu, select Create 
Metadata Template. We’re 
going to create a template that 
includes your name and contact 
information. When we start to 
download photos, we’ll be able 
to use this template to have this 
information automatically added 
to each picture. I like to add this 
information because it identifies 
me as the photographer and 
gives people a way to contact 
me if they come across my 
photograph.

Flyout menu icon
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1. Give the template a descriptive 
name such as Basic Information 
or Contact Information.

3. Click Save.

Downloading photos
Now it’s time to download 
images from a memory card. 
We’ll use Bridge to copy the 
photos from the memory card 
to the computer. Go to File>Get 
Photos from Camera. This will 
launch the Photo Downloader.

If you haven’t 
used the Photo 
Downloader before, 
you’ll first see 
a message asking 
whether you want 
Photo Downloader 
to launch every 
time you connect 
your camera or put 
a card in your card 
reader.

2. We’re going to add informa-
tion only to the IPTC Core 
section. IPTC stands for 
International Press Telecom-
munications Council, but 
there’s no need to memorize 
that; it’s just the title for this 
group of metadata. This sec-
tion includes fields such as 
Creator, Job Title, Address, 
and City. If you don’t see 
such a list, click the disclosure 
triangle next to the words 
IPTC Core. Fill in the follow-
ing fields, which are related 
to contacting you: Creator, 
Address, City, State/ Province, 
Postal Code, Country, 
Phone(s), Email(s), Website(s), 
and Copyright Notice. We’ll 
revisit metadata later in the 
workflow, but right now we 
just want a set of informa-
tion that will apply to all your 
photos.
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Once the Photo Downloader 
has launched, click the 
Advanced Dialog button in the 

bottom-left corner. Clicking 
this button expands the 
window to give us more options. 

Let’s go through the options 
in the Photo Downloader 
dialog box.
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Source section

Use the Source drop-down menu 
to choose the name of your 
camera. Even if you are using a 
card reader, the memory card 
will be listed as the name of the 
camera. If your camera’s name is 
not listed, choose <Refresh List> 
and see whether it appears.

The top of the Source section 
shows the camera selected as 
well as how many files are on 
the card, how many are selected, 
how much space the selected 
photos will take up, and the date 
range over which the photos on 
the memory card were taken.

In the left half of the dialog box 
are thumbnails of the photos on 
your memory card. By default, 
all the photos on your memory 
card will be downloaded. For 
any photos you don’t want 
downloaded, click the checkbox 
below the photo. You can 
also use the buttons below the 
thumbnail area to check or 
uncheck all the photos.

Save Options section
Location

Under Location, click Choose 
to select the folder on your 
computer where you want 
your photos downloaded. 
Downloading your photos to 

the same place every time 
works well. This way, you have 
a central location for all your 
pictures. A folder named Pictures 
or Photos works well for this 
purpose.

To check/
uncheck m

ultiple pho
tos 

at once, 
select th

em all first; then
 

click the
 checkbo

x for just one o
f 

the selec
ted photos

. This 

will check
/uncheck a

ll the 

selected 
photos.
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Create Subfolder(s)

The Create Subfolder(s) option 
allows you to automatically 
organize your photos right when 
you download them. Click on 
the drop-down menu to see your 
choices. If you want all your 
photos downloaded directly into 
the folder chosen for Location, 
then select None. The other 
choices will create subfolders 
within the main folder chosen for 
Location.

My file renaming convention

name Italy if all your photos 
were taken on a trip to Italy. 
The choices that begin with Shot 
Date are variations on using 
the date the picture was taken 
for the folder name. If you have 
photos on your memory card that 
were taken on different days, the 
Photo Downloader will create a 
separate subfolder each day.

Rename Files

You can rename your photos 
instead of keeping the letters 
and numbers your camera uses 
to name them. There are many 
combinations to choose from 
in the Rename Files drop-down 
menu. I prefer to rename my files 
when I download them. I use a 
naming structure that ensures 
I won’t end up with two photos 
with the same filename. I use 
the following option: Custom 
Name + Shot Date (yymmdd). 

In the Custom Name field, 
I use my last name as a way to 
identify it as one of my photos. 
You could also use your initials 
if you have a long last name. 
Including the date lets me see 
at a glance when the photo was 
taken. I use the “yymmdd” format 
because that keeps the photos in 
chronological order when they’re 
sorted by name in a folder. At 
the end of the filename is a 
four-digit number. This will count 
up from 1 by default. If you are 
downloading multiple memory 
cards, the start number will 
automatically change to continue 
counting where the last sequence 
left off. For example, if you 
download 100 photos, they’ll be 
numbered 1 to 100. When you 
put in the next memory card, the 
count will automatically begin at 
101. Of course, you can always 
change the number.

The subfolder options are choices 
for how you want to name the 
folders. Custom Name will allow 
you to enter the name of the 
subfolder where your photos will 
be downloaded. For instance, 
you may choose the custom 
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Advanced Options section

In the Advanced Options 
section, check Open Adobe 
Bridge. When you do, Bridge will 
show you the photos after the 
download is complete, allowing 
you to continue the editing 
process.

You don’t need to convert your 
files to the Digital Negative 
(DNG) format. If you’d like to, 
click the Settings button to see the 
options for DNG conversion.

I recommend not checking 
Delete Original Files. I prefer to 

always erase my memory card 
using the format/erase function 
in my camera. This way, the 
camera will set up the necessary 
folders on the memory card 
so that it accurately stores the 
photos.

Checking the Save Copies to: 
option is a way to automatically 
create backup copies of the 
photos you are downloading. 
It’s important to have a backup 
system for your photographs. 
Because there are no negatives 
to go back to with digital 

If you choose to rename your 
files, check the box for Preserve 
Current Filename in XMP. This 
way, you’ll always have the 
original filename available if 
you need to reference it. XMP 
stands for Extensible Metadata 
Platform. It’s a type of file 
that stores information, such 
as settings, about your photo.

photos, having at least one 
backup copy of all your 
photographs is essential. If 
you have only one copy and 
something happens to your hard 
drive, your photos will be lost. 
This option gives you a quick 
and easy way to make sure your 
photos are backed up from the 
moment you import them. If you 
don’t already have a backup 
system in place, using Save 
Copies to: is a convenient way 
to make sure you have that all-
important backup.

Click the Choose button to select 
the location for the backup copy 
of your photos. The location 
should be on a different hard 
drive from what you selected in 
the Location section previously. 
External hard drives are great 
to use for backups. Placing your 
backup on the same hard drive 
and the original files doesn’t do 
you any good.
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Apply Metadata section

In the Apply Metadata section, 
you select the metadata 
template created earlier.  
Click the drop-down menu 
and choose the name you 
gave the template (I used Basic 
Information). You don’t need to 
fill in the Creator or Copyright 
fields because that information 
is already entered in the 
template.

Choose a previously created metadata 
template

To choose the sorting method, go to the 
Sort pop-up menu in the top right of the 
Bridge window. These options are also 
available in the menus under View>Sort.

Organizing
Let’s look at a few features 
in Bridge that help us with 
organizing our photos.

Sorting

Sorting controls how the 
thumbnails (Content panel) 
are organized. You can choose 
from many criteria for sorting 
your photos, including filename, 

dimensions, date created, and 
rating. These options make it 
easier to find photos based on 
certain criteria. For instance, if 
I’m looking for a vertical image 
to use on my website, I can 

sort by dimension, which will 
separate the horizontals from 
the verticals. Then I can look at 
all the verticals together instead 
of sifting through the horizontals 
as well.
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You can always rearrange the 
thumbnails manually by clicking 
and dragging them. If you do so, 
the sort option will automatically 
change to Manually. Next to the 
Sort button is an arrow that points 
either up or down. This arrow 
controls whether the photos 
are sorted in ascending (up) or 
descending (down) order. Click 
the arrow to switch the order.

Collections

The Collections panel offers 
a flexible way to group 
photos. Collections are great 
for long-term or short-term 
grouping of your photos because 
you can easily gather photos 
from various folders. This panel 
is usually on the left side of the 
window. However, all workspaces 
don’t show the Collections 
panel. If you don’t see it, go to 
Window>Collections Panel. To 
create a collection, click the New 
Collection button at the bottom 
of the Collections panel and then 
give it a name.

ColleCtions tips, part 1
• Collections hold virtual 

 copies of your photos. To 
add photos to a collection, 
drag them from the Con-
tent panel to the collection. 
The number of photos in 
the  collection is shown in 
 parentheses next to the 
 collection name.

• When you put a photo in a 
collection, it is not  actually 
moved; the file stays in 
its original folder. Bridge 
simply makes a note of 
which collection(s) the photo 
should appear in. You can 
place the same photo in 
multiple collections because 
Bridge doesn’t actually move 
the photograph.

Collections panel

ColleCtions tips, part 2
• To remove photos from 

a collection, go to the 
 collection and select the 
photos you want to remove. 
Then click the Remove From 
Collection button at the top 
of the Content panel. The 
photos will disappear from 
the collection. Don’t worry; 
the photos aren’t deleted 
on your  computer—just 
removed from the  collection. 
They’re still in the folder 
you initially dragged them 
from (as well as any other 
 collections you placed 
them in).

• If you do want to delete a 
photo directly from a collec-
tion, press Command-Delete 
(PC: Control-Delete). You 
can also reject photos from 
collections using Option-
Delete (PC: Alt-Delete).
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Create a ColleCtion From seleCted photos

• In the Content panel, select the photos that you want to have in the 
new collection.

• Click the New Collection button at the bottom of the Collections panel.

• Click Yes when Bridge asks if you want to include the selected files in 
the collection.

Smart Collections

Smart collections are another 
type of collection you can create 
within the Collections panel.

• How they’re the same as 
 regular collections: The  photos 
they hold have not been 
moved; they are still in their 
designated folders.

• How they’re different from 
 regular collections: You don’t 
add photos to a smart  collection 
by dragging and dropping. 
Bridge finds the photos for 
the smart collection based on 
search  criteria you choose.

• Smart collections are basically 
saved searches.

To create a smart 
collection, click 
the New Smart 
Collection button at 
the bottom of the 
Collections panel.

In the Smart Collection box that 
pops up, there are three sections: 
Source, Criteria, and Results.

• Source: Choose which folder 
will be searched.

• Criteria: Select the 
 information you want to use 
to find photos. You can search 
for photos based on Ratings, 
Labels, Keywords, and much 
more. To use multiple criteria, 
click the plus sign to the right 
of the first criteria item (the 
minus sign deletes criteria). 
You can choose one, two, five, 
or more criteria. It’s up to you 
how general or specific the 
search is.

• Results: Choose whether a 
photo needs to have “any” or 
“all” criteria met in order to 
be a match. When you include 
subfolders, Bridge will search 
any folders that are inside 
the folder you selected for the 
Source. This is how you can 
make a smart collection search 
multiple folders.
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• In the Collections panel, 
 collections are brown and 
smart collections are blue.

• To go back and edit the criteria 
for a smart collection, click Edit 
Smart Collection at the bottom 
left of the Collections panel.

1
• To delete any kind of 

 collection, select the collection 
and then click the trashcan 
icon at the bottom right of the 
Collections panel.

Select multiple thumbnails.

Stacks

Stacks is a helpful organizational 
and editing feature that allows 
you to group thumbnails 
together. Here’s how it works:
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3
To expand the stack and see all the photos, 
click the stack count number (repeat to close 
the stack).

You can use stacks to group 
sequences of photos such as 
portraits or action shots (sports, 
wildlife). This helps you organize 
your photos; later you can review 

the photos in the stack and pick 
the best one. After selecting the 
best shot of the sequence, you 
can delete the rest or simply 
move your pick to the top of 

the stack. The first photo in the 
stack will always be the photo 
that’s displayed when the stack is 
closed. To change the top photo, 
you can drag a different photo to 

2
Go to Stacks>Group as Stack. This groups the selected photos into a stack. The thumbnails are collapsed into 
a group, displaying only the first photo in the stack. Imagine the photos are in a pile, so you’re looking down 
on them, and you can see only the top one. The number in the top-left corner tells you how many photos are 
in the stack. This stack count number is what tells you this is a stack, not a single photo.
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the beginning, or select the photo 
and go to Stacks>Promote to Top 
of Stack.

I use stacks to group photos that 
I’ve taken for High Dynamic 
Range (HDR), focus stacking, 
panoramas, and star trails. 
For those types of images, I 
have multiple photos that are 
combined to create a final 

image. In the end, all I want 
to see is the final product, 
but I still want to keep all the 
individual photos. By using 
stacks, I can keep the final 
image and the pieces together. 
I make the finished photo the 
top image; then if I need to see 
the rest of the photos, I just open 
the stack.

staCking tips (staCk must be open)
• Rearrange photos within a stack by dragging and dropping.

• Remove a photo from a stack by dragging it out of the stack.

• Add photos to a stack by dragging them into the stack.

If you want even more space 
for your photos in the Preview 
and Filmstrip workspaces, you 
can hide the panels on the left. 
Press the Tab key to hide the 
panels and press Tab again to 
bring them back.

See the S
tacks 

menu for 

addition
al stack

 

functions
 

and keyb
oard 

shortcu
ts.

Initial editing
In Bridge, you can do some initial 
editing of your photos before you 
head to Camera Raw to adjust 
and enhance your photographs. 
The Filmstrip or Preview 
workspaces are well suited for 
editing because they both display 
a strip of thumbnails along with 
a large preview of the selected 
image. You can navigate through 
the photos in the thumbnail strip 
using your keyboard’s arrow 
keys. This is a good time to get 
rid of photos that are clearly 
not keepers: the accidental 
photo of your shoe, an out-of-
focus shot, or a grossly over- or 
underexposed image. No need to 
even open those in Camera Raw 
or Photoshop. When you find a 
photo you want to get rid of, you 
can delete it or reject it.
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Deleting and rejecting 
photos
To delete a photo, press 
Command-Delete  
(PC: Control-Delete), or click the 
trashcan icon in the top-right 
corner of the Bridge window. 
A message pops up confirming 
that you want to move the photo 
to the trash. If you don’t want 
that message to show up every 
time you delete a photo, click 
the box next to the Don’t show 
again option.

Alternatively, rejecting photos 
can be used as an intermediate 
step before actually sending 
them to the trash. You can 
reject photos to get them out 
of the way, review the rejected 
photos later, and then trash 
them. To reject a photo, 

press Option-Delete  
(PC: Alt-Delete) or go to 
Label>Reject. Rejecting gives 
the photo a Reject label. You 
can have rejected photos 
remain visible or set them 
to disappear as soon as you 
reject them. If the thumbnail 
stays visible, it will be labeled 
Reject in red below the photo. To control whether 

rejects are s
hown 

or hidden, go
 to 

View>Show Reject 

Files. If this option
 

is checked, t
he 

rejects will stick 

around; unchecked 

means the reje
cts 

will be hidden 

immediately. I prefer 

to have the r
ejects 

hidden so tha
t I 

can focus on the 

photos I’m 

keeping.
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stars), press Command-zero 
(PC: Control-zero).

After you’ve gone through a set 
of photos, review your rejects 
and then delete them. To review 
your rejects, first make sure you 
can see them. If they’re hidden, 
go to View>Show Reject Files. 
Your rejects are likely scattered 
among the rest of your photos. 
To just see the rejects, click the 
Star at the top of the Bridge 
window to show the Filter menu; 
then choose Show Rejected 
Items Only.

Command-Delete  
(PC: Control-Delete), or click the 
trashcan icon in the top-right 
corner of the Bridge window.

Ratings and labels
Ratings and labels are two 
features that can be helpful in 
the editing process. Ratings add 
a star ranking to your photos. 
You can give a photo zero to 
five stars. How you use ratings 
is really personal preference. 
Choose a system that makes 
sense to you. For instance, you 
can use stars to rate the quality 
of the photo: 1 star: okay, 
3 stars: good, 5 stars: the best. 
Or you could use this scale 
but with one, two, and three 
stars. You could make it even 
simpler: 3 stars: it’s a keeper, 
1 star: you’re going to delete it 
(alternative to using Reject). Give 
some thought to what would 
work best for you.

To add a rating, you can go 
to the Label menu and choose 
the rating or use the following 
keyboard shortcut: Command-
number (PC: Control-number) 
to add one to five stars. For 
example, Command/Control-1, 
Command/Control-2, and so 
on. To remove a rating (zero 

If you change your mind about 
photos, you can remove the 
Reject designation. Select 
the photo(s) and then press 
Command-0 (PC: Control-0), or 
go to Label>No Rating.

To delete your rejected photos, 
select them and then press 

A label is a colored stripe that 
is displayed under a photo. You 
can choose from five colors, 
but a photo can have only 
one label. Labels are assigned 
through the Label menu or using 
a keyboard shortcut. In the 
bottom half of the Label menu, 
you can choose from the five 
labels. In the menu, the labels 
aren’t designated by color but 
by a name (Select, Second, 
Approved, Review, To Do). If 
these default names aren’t 
helpful, you can change them 
in the Bridge Preferences. Go 
to Adobe Bridge>Preferences 
(PC: Edit>Preferences) and 
then select Labels from the list 
on the left.
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In the Label menu, notice that all 
but the last label has a keyboard 
shortcut next to it. The fifth label 
cannot be assigned a keyboard 

shortcut. For the rest of the 
labels, you press Command plus 
6, 7, 8, or 9 (PC: Control).

Rotating photos
In Bridge, you can take care 
of any photos that need to be 
rotated as well. Sometimes 
verticals are shown horizontally 
when imported. To fix the 
orientation, click one of the 
curving arrow buttons in the top 
right of the Bridge window.
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Checking focus
Determining which photos are 
in focus is another important 
initial editing step. If you have 
a sequence of similar photos 
(action series, portraits), it’s 
best to determine now which 
are the sharpest and spend 
your time working on those. 
If a photo is significantly out 
of focus, that will be readily 
apparent. But what if it is just 
a little bit soft? You may not be 
able to tell from the preview 
in Bridge. To accurately assess 
critical sharpness, you should 
view your photo at 100% (full 
size). Bridge offers a couple 
ways to do this.

Loupe

The Loupe is a small square 
that pops up to show you a 
piece of your photo at 100%. 
In the Preview panel, click 
once on the photo to bring 
up the Loupe. Click and drag 
inside the Loupe box to move 
it around. The Loupe displays 
whatever the pointed corner 
of the Loupe is pointing to. 
To close the Loupe, click once 
anywhere inside the Loupe 
square.

The Loupe offers a way to 
scan around your photo and 
spot check various areas for 
sharpness. You can switch to 
another photo, and the Loupe 
will stay visible, allowing you 
to continue to check sharpness 
through a series of images.

Full-Screen Preview

Another way to check focus is 
to switch to full-screen mode. 

Simply press the space bar, and 
the selected image will expand 
to fill the entire screen. Even 
though the photo is much larger, 
you’re not yet at 100%. Click the 
photo once, and it will enlarge to 
100%. Click and drag the photo 
to move it around. As compared 
with the Loupe, this preview 
allows you to see a larger area. 
You can even move through your 
photos using the arrows keys.
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Review mode
Review mode offers a full-screen 
interface for editing your photos 

along with the ability to access 
many of the features discussed 
in this chapter. Begin by selecting 
the photos you want to review 

(if you want to review all the 
photos in a folder, you can just 
select one photo). Then go to 
View>Review Mode.

In Review mode there is one photo front and center, with 
the rest of the selected photos trailing away on the left 
and right.
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With this set of features, the 
Review mode may seem 
somewhat basic. In reality, 
it has a lot more commands 
available, Just press the H key to 
see them. As the list shows, you 
can access quite a number of 
editing features; they all just have 
to be accessed using keyboard 

shortcuts. You can even go 
directly into Camera Raw from 
the Review mode. Then when you 
leave Camera Raw, you’ll return 
to Review mode. If you familiarize 
yourself with these functions, 
you’ll find you can accomplish a 
lot in Review mode.

review mode iCons

While you’re in Review mode, 
there is a series of icons across 
the bottom of the screen that 
offer access to some of the 
features. Here’s what they do 
when you click on an icon:

• Left and right arrows: Use 
them to move through the 
photos (you can also use the 
left and right arrow keys).

• Down arrow: Use it to 
remove the center photo 
from Review mode (you 
can also use the down 
arrow key). The photo is not 
deleted or rejected, simply 
deselected. It’ll still be in the 
folder when you exit Review 
mode.

• Loupe: Bring up the Loupe 
by clicking the Loupe icon, or 
just click the photo.

• Collection: Create a new 
collection from the  displayed 
photos. After you use the 
down arrow to remove 
the ones you don’t want, 
this icon allows you to 
 immediately save your 
 selections into a collection.

• X: Click to exit Review mode, 
or press the Escape key.
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Conclusion
We’ve come to the end of the 
first stage of our digital workflow. 
You’re now familiar with how to 
organize photos in Bridge, how to 
import photos, as well as options 
for initial editing decisions. The 
next step is to begin making 
adjustments to individual photos to 
bring out the best in your images. 
In the next chapter, we’ll look at 
working in Camera Raw where 
there are a variety of adjustments 
for enhancing your photos. They 
range from changes that affect the 
entire photo to ones that impact 
only select areas. There’s a lot of 
power in Camera Raw, and I think 
you’ll be impressed with all you 
can accomplish.
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